[TUN]: ip_interface_changed_callback

Home Forums Discussions Support [TUN]: ip_interface_changed_callback


Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #13307


      I got this error message, its look like wiresocks UI can’t activate the virtual adaptor (wiresocks)

      Any idea how to resolve this one ?

      Vadim Smirnov

        I believe the issue isn’t associated with the virtual network interface. To verify this, try running the client in NAT mode, without using the virtual network adapter. Based on the logs, it seems you’re not receiving the handshake response from the WireGuard server. Ensure the server is active. If it is, WireGuard might be blocked. In such instances, consider routing the handshake through a SOCKS5 proxy; this often helps bypass such blockages.


          Okay seems solved, Cloudflare Warp does rotate their private key every (x) day i think ? I just generate new configuration and now it works

          Thanks !

        Viewing 3 posts - 1 through 3 (of 3 total)
        • You must be logged in to reply to this topic.