Run wiresock nat mode for a my existing tunnel profile created using wireguard

Home Forums Discussions Support Portal Run wiresock nat mode for a my existing tunnel profile created using wireguard

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #11952
    demifiend9
    Participant

    So I’ve already got a tunnel with a my own custom name (not wiresock) using the wireguard gui.

    I’ve used “wiresock-service run mode -proxy -interface mywgserver” and it works perfectly.

    But when I try nat mode, I can’t access anything from the client.

    #11953
    Vadim Smirnov
    Keymaster

    According to the command line, you run wiresock service as a console application. Please note that in NAT mode, the application has to enable built-in Windows routing and the related API function requires Administrator privilege. Please try to run CMD as Administrator and then execute wiresock-service run -mode nat -interface mywgserver -log-level none

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.