Reply To: Windows Packet Filter can not install on Windows 1809 1903 1913

Home Forums Discussions General Discussion Windows Packet Filter can not install on Windows 1809 1903 1913 Reply To: Windows Packet Filter can not install on Windows 1809 1903 1913

#11242
Vadim Smirnov
Moderator

Support of NDIS 3.0 was removed from Windows 10 starting 1809, so the NDIS 3.0 of VirtNet can’t be used anymore. You can check this thread for the details and temporary NDIS 6.0 VirtNet driver replacement:

VirtNet does not install on Windows 10 version 1809 x64

However, this problem is not related to Windows Packet Filter, so if you have experienced any problems about it then could please provide the details.