Windows 2003 Crashing with NeT firewall…

Home Forums Discussions Support Portal Windows 2003 Crashing with NeT firewall…

This topic contains 2 replies, has 2 voices, and was last updated by  crou 10 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5166

    crou
    Participant

    Hi,
    I still haven’t confirmed if it’s the NeT firewall or not but I have the following problem.

    I have a remote server running w3k sp2 with Hamachi installed (this install a virtual network interface). As soon as I install the firewall and reboot, after a few minutes, I’m loosing the connection to the server and it never come back. I have to request a reboot over and over. For now I redeployed 2-3 times the OS and get the same behavior when I install the firewall.

    Is there anyone already tried hamachi and NeT firewall on the same server? Is there anybody already experienced that kind of weird reboot?

    there is no error in the event log. I’m still not 100% sure it’s the NeT firewall… But any help is appreciated 🙂

    Thanks.

    Crou

    UPDATE 1: It appears the problem is related to the Firewall with Hamachi. Is there a way to totally exclude filtering on a specific interface? I configured all to rules to be binded to the real interface and the Hamachi virtual nic is set to “Low Level Security” but I think we should have another option for “Disable Filtering on this Interface” (or kind of). Thanks!

    #6527

    Vadim Smirnov
    Moderator

    UPDATE 1: It appears the problem is related to the Firewall with Hamachi. Is there a way to totally exclude filtering on a specific interface? I configured all to rules to be binded to the real interface and the Hamachi virtual nic is set to “Low Level Security” but I think we should have another option for “Disable Filtering on this Interface” (or kind of). Thanks!

    The conflict between low level network software is quite possible. By default NeT Firewall intercepts all network adapters bound to TCP/IP and this can’t be change through the management console. It would require rebuilding NeT Firewall driver with a special check on Hamachi network interface.

    I will check what really happens with Hamachi once I have some spare time.

    #6528

    crou
    Participant

    Server is not crashing finally network just stop working… but when working remotely it’s quite the same result 😉

    With he last firewall I used (from 8signs) I was able to disable the filtering per adapter. Let me know when you have time working on this I’m volunteer to test it 😉

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.